Ellines Nakama Productions
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Adobe Premiere Elements...I need some help

View previous topic View next topic Go down 
AuthorMessage
XSpaintakulaX

avatar

Posts : 17
Join date : 2012-11-04
Age : 20
Location : Veles,Macedonia

PostSubject: Adobe Premiere Elements...I need some help   Wed Nov 21, 2012 4:08 pm

Well i got bored of vegas...want to try something new and i was amazed by APE but whenever i put a video in there is a black screen whenever i click play.Audio is there but not video -_- .I tried reinstalling,updating and even downgrading my quicktime but still nothing.Also i tried searching if there are some extra files that need to be downloaded for the videos to play(like codecs and stuff)but couldn't find any...If anyone knows a solution please tell me :))))
Back to top Go down
View user profile
Crookz

avatar

Posts : 1354
Join date : 2012-03-12
Age : 25
Location : England

PostSubject: Re: Adobe Premiere Elements...I need some help   Wed Nov 21, 2012 9:00 pm

sounds like a codec problem. but im not familiar with this programme so I couldn't help. also explain to ppl what file types your dragging and they will be able to help you better.
Back to top Go down
View user profile http://www.youtube.com/user/CrookzAMV
XSpaintakulaX

avatar

Posts : 17
Join date : 2012-11-04
Age : 20
Location : Veles,Macedonia

PostSubject: Re: Adobe Premiere Elements...I need some help   Fri Nov 23, 2012 2:00 am

Crookz wrote:
sounds like a codec problem. but im not familiar with this programme so I couldn't help. also explain to ppl what file types your dragging and they will be able to help you better.

Well i kinda figured it out...The file i was trying to edit with was an .avi file...Then i converted it to wmv and it played the video.Then i converted it to mpg and it played the video again.I guess adobe elements just doesn't support avi files :S ...Tnx btw :D
Back to top Go down
View user profile
Pieetrr

avatar

Posts : 2373
Join date : 2012-07-25
Location : Greece

PostSubject: Re: Adobe Premiere Elements...I need some help   Fri Nov 23, 2012 2:52 pm

It should be able to run .avi.I agree with Crookz,your problem is on codecs.
Back to top Go down
View user profile http://www.youtube.com/sgtpeterarbit
XSpaintakulaX

avatar

Posts : 17
Join date : 2012-11-04
Age : 20
Location : Veles,Macedonia

PostSubject: Re: Adobe Premiere Elements...I need some help   Sat Nov 24, 2012 3:24 am

sgtpeterarbit wrote:
It should be able to run .avi.I agree with Crookz,your problem is on codecs.
Vegas 8,9,10 can run the avi files fine...After effects also...same thing with magix and lightworks.I have the neccesary codecs installed...I checked...hmmm i guess i will just have to convert them to something else
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Adobe Premiere Elements...I need some help   

Back to top Go down
 
Adobe Premiere Elements...I need some help
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Live Roaming Camera Feed at LAC premiere
» Gerard Butler, Owen Wilson, Val Kilmer have boys' night out at 'The Fighter' premiere party
» The Bounty Hunter premiere ticket auction coming soon
» ALCATRAZ - Series Premiere
» Gerard Butler & Winona Ryder: 'The Iceman' Premiere!

Permissions in this forum:You cannot reply to topics in this forum
EllinesNakamaProductions Forums :: Editing :: Resources :: Editing Tools/ Usefull files-
Jump to: