Ellines Nakama Productions
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 My sony don't render

View previous topic View next topic Go down 
AuthorMessage
Hunter Kun

avatar

Posts : 19
Join date : 2015-01-23
Age : 20

PostSubject: My sony don't render   Sat Mar 07, 2015 5:12 pm

Hello my sony vegas don't render no matter what i d[img][/img]o. i have the right settings for youtube and it just stays like that for hours 0% but time still passing
Back to top Go down
View user profile
Hunter Kun

avatar

Posts : 19
Join date : 2015-01-23
Age : 20

PostSubject: 1 hour later   Sat Mar 07, 2015 6:19 pm

yeh after 1 hour
Back to top Go down
View user profile
Changelling

avatar

Posts : 2409
Join date : 2013-01-09
Age : 20
Location : Bonn

PostSubject: Re: My sony don't render   Sat Mar 07, 2015 7:04 pm

suddenly a large amount of people have been getting the same problem.
I still did not find a way to "fix" it, but when I try a different format it usually renders, sometimes when it happens while rendering an incomplete project I just decide not to render and go back to editing. Considering the errors does not appear again when I render the final thing I can assume that making changes within the project could resolve the bug. That is just a hypothesis though, vegas bugs are deadly.

_________________



Spoiler:
 
Back to top Go down
View user profile https://quran.com/6
Pieetrr

avatar

Posts : 2368
Join date : 2012-07-25
Location : Greece

PostSubject: Re: My sony don't render   Sat Mar 07, 2015 7:33 pm

How about you show us your render settings to boot?

_________________

Spoiler:
 
Back to top Go down
View user profile http://www.youtube.com/sgtpeterarbit
Hunter Kun

avatar

Posts : 19
Join date : 2015-01-23
Age : 20

PostSubject: Re: My sony don't render   Sat Mar 07, 2015 8:37 pm

well i would continue to edit cuz i have a lil more but i don't know how to apply event fx on a large area.. if u'd tell me that'd help me a lot
Here are my rendering settings. audio bit rate128.00 and 48.000hz video rendering quality best



Back to top Go down
View user profile
Pieetrr

avatar

Posts : 2368
Join date : 2012-07-25
Location : Greece

PostSubject: Re: My sony don't render   Sat Mar 07, 2015 10:34 pm

Try unticking the render loop option.

_________________

Spoiler:
 
Back to top Go down
View user profile http://www.youtube.com/sgtpeterarbit
Hunter Kun

avatar

Posts : 19
Join date : 2015-01-23
Age : 20

PostSubject: Re: My sony don't render   Sun Mar 08, 2015 6:34 pm

i done that too :( it's still bloking and sometimes it;s givin me a error with send or don't send option
Back to top Go down
View user profile
Pieetrr

avatar

Posts : 2368
Join date : 2012-07-25
Location : Greece

PostSubject: Re: My sony don't render   Sun Mar 08, 2015 8:32 pm

Thing is im sony vegas 10 master race because i know other versions are too buggy.Consider changing versions because i've heard SV 11 is one of the worst.Probably your project will be able to open on other versions so you should be fine.

_________________

Spoiler:
 
Back to top Go down
View user profile http://www.youtube.com/sgtpeterarbit
MrPampouks

avatar

Posts : 1901
Join date : 2011-09-30
Age : 22

PostSubject: Re: My sony don't render   Sun Mar 08, 2015 8:52 pm

Vegas 11 is indeed is indeed a shitty version compared to rest.. You either get a Vegas 10 or 13 if you want stability.

As for your problem, check in the task manager if your cpu is actually working while rendering the video (it should be at 95% usage normally when rendering).

Also you could try zero-ing the Dynamic RAM in Options->Video before rendering, i don't know if it will work but it will give you a slightly better rendering time.

_________________
Be yourself, be late! ;)

- YouTube - Facebook - MyAnimeList - DotA - Dropping ICs before it was cool! -

Spoiler:
 
Back to top Go down
View user profile http://www.youtube.com/user/MrPampouks
Hunter Kun

avatar

Posts : 19
Join date : 2015-01-23
Age : 20

PostSubject: Re: My sony don't render   Sun Mar 08, 2015 10:51 pm

i'll try getting sony vegas 13 and see if i can open my project with it too. if not i'l get sv 10 xD i'll tell u tomorrow if it's workking. ty for help <3 i spent 30 hours on the amv and i don;t want it to waste ;P Ty a lot
Back to top Go down
View user profile
Hunter Kun

avatar

Posts : 19
Join date : 2015-01-23
Age : 20

PostSubject: Re: My sony don't render   Mon Mar 09, 2015 3:47 pm

i got sony vegas 13 xD it's working ty

Back to top Go down
View user profile
Pieetrr

avatar

Posts : 2368
Join date : 2012-07-25
Location : Greece

PostSubject: Re: My sony don't render   Mon Mar 09, 2015 9:34 pm

Oh that's a big one.

Btw AMVs should be posted in the AMV Vault and not here.

_________________

Spoiler:
 
Back to top Go down
View user profile http://www.youtube.com/sgtpeterarbit
Sponsored content




PostSubject: Re: My sony don't render   

Back to top Go down
 
My sony don't render
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Summer of Sony 2013
» [Tutorial] Ram preview on Sony vegas!
» Vintage Sony Solid State Radio AM FM 8F-48W
» Sony DigiMatic - Will Not Turn Off
» Great value - Sony XDR-F1HD FM/FMHD/AM tuner

Permissions in this forum:You cannot reply to topics in this forum
EllinesNakamaProductions Forums :: Editing :: Help Center - Requests-
Jump to: